设为首页 - 加入收藏 - 网站地图 SecYe安全 Www.SecYe.Com - 国内网络信息安全IT技术门户网
当前位置:首页 > 网站运营 > 建站心得 > 正文

安装dedecms5.7提示request_order错误的解决办法

时间:2017-01-03 12:34 来源:本站整理 作者:SecYe安全 阅读:

1.问题说明:在2008中用php5.3+IIS配置安装dedecms5.7的时候出现错误:DedeCMS Error: (PHP 5.3 and above) Please set 'request_order' ini value to include C,G and P (recommended: 'CGP') in php.ini,more

2.织梦官方的说法是由于在PHP最新的版本中增加了一个配置项目“request_order”,默认值为“GP”,这个存在一定的安全风险。这里我们建议用户将配置更改为“CGP”,然后建议我们修改php.ini 那么除了修改php.ini有没有其它更简单的方法呢,毕竟有些时候不方便修改环境配置,那我们只有在织梦身上想办法了。 找到include/common.inc.php文件如下图把php版本大于3的段落注释掉即可

本文来源:SecYe安全网[http://www.secye.com] (责任编辑:SecYe安全)

点击复制链接 与好友分享!

顶一下
(0)
0%
踩一下
(0)
0%